
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://hanfordsentinel.com/content/tncms/live/" />
<meta name="keywords" content="lakers, los angeles, champions, nba, miami, heat, game 6, lebron james, anthony davis, dwight howard, jeanie buss, alex caruso, jimmy butler, bam adebayo, goran dragic" />
<meta name="news_keywords" content="lakers, los angeles, champions, nba, miami, heat, game 6, lebron james, anthony davis, dwight howard, jeanie buss, alex caruso, jimmy butler, bam adebayo, goran dragic" />
<meta name="description" content="If you were one of many Los Angeles Lakers fans from around the country watching the final seconds tick down to the franchise&rsquo;s record-tying 17th championship, then you know the" />
<meta name="author" content="NOE GARCIA Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437577546" />
<meta name="google-play-app" content="app-id=com.hanfordsentinel.news" />
<meta name="google-site-verification" content="tf2vzGp13BLlDK3SZ-5J-MPpr-KEnr5CQJaGxeP8P6Y" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?crop=1440%2C810%2C0%2C315&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Life Again?: The Lakers have made my 2020 bearable" />
<meta property="og:description" content="If you were one of many Los Angeles Lakers fans from around the country watching the final seconds tick down to the franchise&rsquo;s record-tying 17th championship, then you know the" />
<meta property="og:site_name" content="Hanford Sentinel" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="101884836529938" />
<meta property="article:publisher" content="https://www.facebook.com/HanfordSentinel?ref=sgm" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hanfordsentinel" />
<meta name="twitter:image:alt" content="Life Again?: The Lakers have made my 2020 bearable" />
<meta property="fb:pages" content="160518053974667" />
<meta name="parsely-title" content="Life Again?: The Lakers have made my 2020 bearable" />
<meta name="parsely-link" content="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-10-12T15:07:00-0700" />
<meta name="parsely-post-id" content="c8ac6498-4782-5340-96d9-6b9a23ea28ee" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?crop=1440%2C810%2C0%2C315&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Noe Garcia" />
<meta name="parsely-section" content="News" />
<meta name="parsely-tags" content="lakers, los angeles, champions, nba, miami, heat, game 6, lebron james, anthony davis, dwight howard, jeanie buss, alex caruso, jimmy butler, bam adebayo, goran dragic, editors_pick, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588921285"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1771520 .search-spinner { position: absolute; } #block-1771520 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1771521 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1771521 .tn-user-screenname, #user-controls-1771521 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1771521 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1771521 .dropdown-signup { font-size: 12px; } #user-controls-1771521 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1771521 .large-user-avatar { margin-right: 10px; } #user-controls-1771521 .large-user-controls { font-size: 12px; } #user-controls-1771521 .logout-btn { cursor: pointer; } #user-controls-1771521 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1771521 .login-btn:hover { text-decoration: underline; } .follow-links-1771514 li { margin-right: 1px; padding: 0; } .follow-links-1771514 li a, .follow-links-1771514 li a:focus, .follow-links-1771514 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1771514 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1771514 li a.fb,.follow-links-1771514 li a.fb:hover { color: #3A59A5; } .follow-links-1771514 li a.tw,.follow-links-1771514 li a.tw:hover { color: #46C8F9; } .follow-links-1771514 li a.yt,.follow-links-1771514 li a.yt:hover { color: #CE2B29; } #tncms-block-1771480 .tnt-prop-img { max-width: 300px; } #site-logo-1771480 { color: #666; } #user-controls-1771482 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1771482 .tn-user-screenname, #user-controls-1771482 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1771482 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1771482 .dropdown-signup { font-size: 12px; } #user-controls-1771482 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1771482 .large-user-avatar { margin-right: 10px; } #user-controls-1771482 .large-user-controls { font-size: 12px; } #user-controls-1771482 .logout-btn { cursor: pointer; } #user-controls-1771482 .login-btn { color: #fff!important; } #block-1771483 .search-spinner { position: absolute; } #block-1771483 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1771483-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1771483-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1771483-dropdown .pull-right { float: none!important; } #site-search-1771483-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1771515 .tnt-prop-img { max-width: 700px; } #site-logo-1771515 { color: #666; } .follow-links-1771516 li { margin-right: 1px; padding: 0; } .follow-links-1771516 li a, .follow-links-1771516 li a:focus, .follow-links-1771516 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1771516 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1771516 li a.fb,.follow-links-1771516 li a.fb:hover { color: #3A59A5; } .follow-links-1771516 li a.tw,.follow-links-1771516 li a.tw:hover { color: #46C8F9; } .follow-links-1771516 li a.yt,.follow-links-1771516 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"custom","style":"none","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"NOE GARCIA\nStaff Reporter","id":"c8ac6498-4782-5340-96d9-6b9a23ea28ee","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":"","chartbeat":"true"},"ad":{"vendor":"dfp premium"},"system":{"render_time":264},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-176522864-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: editors pick');
	_cc13855.add('med', 'flag: top story');
	_cc13855.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lakers","los angeles","champions","nba","miami","heat","game 6","lebron james","anthony davis","dwight howard"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6553];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '346744945308'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Life Again?: The Lakers have made my 2020 bearable | News | hanfordsentinel.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #860000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #b92025; } .fixed-nav #main-navigation { background-color: #b92025 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #b92025; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #860000!important; border-color:#860000!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #860000!important; } .container-breakout.photos-container { border-top: 10px solid #B92025; }#main-navigation .navbar-brand .logo-middle { margin-top: -5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://hanfordsentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/12261376-d667-11e5-b1ce-0f831eb96d73.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Life Again?: The Lakers have made my 2020 bearable | News | hanfordsentinel.com" href="http://hanfordsentinel.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-c8ac6498-4782-5340-96d9-6b9a23ea28ee section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('hanfordsentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=custom&tncms.page.style=none&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=NOE+GARCIA%0AStaff+Reporter&tncms.asset.id=c8ac6498-4782-5340-96d9-6b9a23ea28ee&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.vendor.chartbeat=true&tncms.ad.vendor=dfp+premium&tncms.system.render_time=264&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-176522864-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="hanfordsentinel.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://hanfordsentinel.com/users/admin/contribute/article/?assetid=c8ac6498-4782-5340-96d9-6b9a23ea28ee&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://hanfordsentinel.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://hanfordsentinel.com/tncms/admin/editorial-asset/?edit=c8ac6498-4782-5340-96d9-6b9a23ea28ee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/hanfordsentinel.com.png?_dc=Oct.Mon.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1771520" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1771520" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1771520" class="search-form-container card clearfix text-center well">
    <form id="site-search-1771520" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1771520-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1771520-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1771520-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1771520').submit();
        return false;
    });

    $('#site-search-1771520').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1771520 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1771520 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1771520-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1771520').click(function(){
        setTimeout(function(){
            $('#site-search-1771520-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1771521" class="tncms-block visible-sm visible-xs"><div id="user-controls-1771521" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://hanfordsentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1771521').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://hanfordsentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1771521').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://hanfordsentinel.com/users/logout/" id="user-logout-form-1771521"><input type="hidden" name="referer_url" value="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/national/govt-and-politics" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High-school</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-features" href="/features" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-the-sentinel" href="https://hanfordsentinel.com"  target="_blank" rel="noopener">
                                    <span class="nav-label">The Sentinel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-selma-enterprise" href="/community/selma_enterprise/" >
                                    <span class="nav-label">Selma Enterprise</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-kingsburg-recorder" href="/community/kingsburg_recorder/" >
                                    <span class="nav-label">Kingsburg Recorder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lemoore-navy-news" href="/community/lemoorenavynews/" >
                                    <span class="nav-label">Lemoore Navy News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/pages/special_sections.html" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://hanfordsentinel.com/weather/?mode=radar&amp;weather_zip=93230"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1771514" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1771514 default">
    
    <section id="block-1771514" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://hanfordsentinel.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://hanfordsentinel.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1771480" class="tncms-block"><div id="site-logo-1771480" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/88f9390c-448f-11ea-b290-b7ec05cff614.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/88f9390c-448f-11ea-b290-b7ec05cff614.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/88f9390c-448f-11ea-b290-b7ec05cff614.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1771482" class="tncms-block lee-track-masthead"><div id="user-controls-1771482" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://hanfordsentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1771482').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://hanfordsentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1771482').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://hanfordsentinel.com/users/logout/" id="user-logout-form-1771482"><input type="hidden" name="referer_url" value="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1771484" class="tncms-block"><div id="notification-button-1771484" class="notification-button pull-right" data-control="notification" data-id="1771484" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1771483" class="tncms-block"><ul id="site-search-1771483-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1771483 dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1771483" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1771483-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1771483-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1771483-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1771483').submit();
        return false;
    });

    $('#site-search-1771483').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1771483 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1771483 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1771483-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1771483').click(function(){
        setTimeout(function(){
            $('#site-search-1771483-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #b92025">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&body=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1771488" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1771531" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Life Again?: The Lakers have made my 2020 bearable</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&body=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8ac6498-4782-5340-96d9-6b9a23ea28ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8ac6498-4782-5340-96d9-6b9a23ea28ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="save-list-c8ac6498-4782-5340-96d9-6b9a23ea28ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8ac6498-4782-5340-96d9-6b9a23ea28ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="asset article-default"  data-url="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?crop=1440%2C810%2C0%2C315&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hanfordsentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">Life Again?</div><h1 itemprop="headline" class="headline">
        <span>
            
            Life Again?: The Lakers have made my 2020 bearable
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-28c61882-c99b-11e7-8fb4-1f847afc4413-asset-c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://hanfordsentinel.com/users/profile/Noe%20Garcia">
                        Noe Garcia
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-12T15:07:00-07:00" class="tnt-date asset-date text-muted">
            Oct 12, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-12T15:07:00-07:00" class="tnt-date asset-date text-muted">Oct 12, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T15:47:05-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-12T15:07:00-07:00">
    <meta itemprop="datePublished" content="2020-10-12T15:07:00-07:00">
    <meta itemprop="dateModified" content="2020-10-12T08:47:05-07:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="c8ac6498-4782-5340-96d9-6b9a23ea28ee">
        <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="asset-photo-carousel">
    <div id="carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="carousel-inner"><div  class="item photo-f989da72-853a-531f-a734-780cdd0e9acc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Life Again?: The Lakers have made my 2020 bearable","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f989da72-853a-531f-a734-780cdd0e9acc" data-instance="#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal" data-target="#photo-carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?resize=1200%2C1200">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?resize=1200%2C1200"
                    
                    alt="Life Again?: The Lakers have made my 2020 bearable"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?resize=1200%2C1200" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c8ac6498-4782-5340-96d9-6b9a23ea28ee collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46e5b486-1260-5379-b77a-c6ddd9cf1a69">
                            <div class="item-container">
				                <div data-track-object='{"title":"Life Again?: The Lakers have made my 2020 bearable","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-46e5b486-1260-5379-b77a-c6ddd9cf1a69" data-instance="#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal" data-target="#photo-carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/6e/46e5b486-1260-5379-b77a-c6ddd9cf1a69/5f84d6d1e29aa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/6e/46e5b486-1260-5379-b77a-c6ddd9cf1a69/5f84d6d1e29aa.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/6e/46e5b486-1260-5379-b77a-c6ddd9cf1a69/5f84d6d1e29aa.image.jpg"
                    
                    alt="Bubble Kings: Lakers run past Heat for 17th NBA championship"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="512"
                    height="341"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/6e/46e5b486-1260-5379-b77a-c6ddd9cf1a69/5f84d6d1e29aa.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c8ac6498-4782-5340-96d9-6b9a23ea28ee collapse in"><div class="caption-text"><p>Los Angeles Lakers' LeBron James (23) celebrates with his teammates after the Lakers defeated the Miami Heat 106-93 in Game 6 of basketball's NBA Finals Sunday, Oct. 11, 2020, in Lake Buena Vista, Fla. (AP Photo/Mark J. Terrill)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-46e5b486-1260-5379-b77a-c6ddd9cf1a69" class="tnt-byline asset-byline"  >
            Mark J. Terrill
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&body=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8ac6498-4782-5340-96d9-6b9a23ea28ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8ac6498-4782-5340-96d9-6b9a23ea28ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8ac6498-4782-5340-96d9-6b9a23ea28ee" class="save-list-c8ac6498-4782-5340-96d9-6b9a23ea28ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8ac6498-4782-5340-96d9-6b9a23ea28ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<p>Oh, how sweet it is.</p><p>If you were one of many Los Angeles Lakers fans from around the country watching the final seconds tick down to the franchise’s record-tying 17th championship, then you know the elation I felt in that moment.</p><p>Apart from jumping up and down like a child, I remembered that the 106-93 Game 6 victory over the Miami Heat was for Lakers legend Kobe Bryant, who tragically passed away in a helicopter accident earlier this year.</p><p>It was all for Kobe.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829219" class="tncms-block"></div></div><p>There was plenty of other storylines, which made the title all the more sweeter.</p><p>LeBron James won his fourth NBA Finals MVP and became the first player to do so with three different teams. He now trails only Michael Jordan, who has six. Anthony Davis finally got himself a ring after eight seasons in the NBA. Dwight Howard redeemed himself after a less-than-stellar first stint with L.A. Alex Caruso, who was playing in the G-League just a year ago, started Game 6 and was now on top of the basketball world. Jeanie Buss became the first female owner to win an NBA championship.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>The excitement over the multitude of accomplishments was endless for me.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1771824" class="tncms-block"></div></div><p>I did take a second to reflect. It had been 10 years — a whole decade — since the Lakers had won a championship. Back in 2010, when they defeated the Boston Celtics in a thrilling Game 7, I was 16 and had just finished my sophomore year of high school. That’s wild.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>I hadn’t even thought of making a poor career choice and becoming a reporter yet.</p><p>From the season being suspended on March 11 to basketball restarting in a bubble, no one was even sure we would get to this point. I’m really glad it all worked out.</p></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>I have to give plenty of props to the Heat. After falling behind 2-0, I’m not sure many thought they were going to be able to salvage even one game in the series.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>Jimmy Butler, who I’ve criticized plenty in the past, was absolutely relentless throughout the series and refused to lose in Game 3 and 5. As a result, Butler became only the second player in NBA history to lead his team in points, assists, rebounds, blocks and steals in a Finals series. James was the other in 2016 against the Golden State Warriors.</p><p>Truth be told, it was a bummer to see the Heat’s Bam Adebayo and Goran Dragic injured throughout the series. Dragic suffered a torn plantar fascia in Game 1 and didn’t play again, ineffectively, until Game 6. Adebayo injured his neck in Game 1 and missed Games 2 and 3.</p><p>Adebayo was arguably the Heat’s best player entering the Finals and Dragic was the team’s leading playoff scorer. You always want your team to beat the other team at full strength, but this is the nature of the game sometimes. I salute the Heat for their valiant efforts.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>That being said, it was a beautiful thing to see the Lakers hoist the Larry O’Brien trophy. As I’ve gotten older, I’ve learned to soak in these moments and enjoy them because they don’t come around very often. Even if it seems like your team is going to win forever. Success is fleeting.</p><p>So here’s to the Lakers’ 17th championship. What a season.</p><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Noe Garcia can be reached at (559) 583-2431 or <a href="mailto:ngarcia@hanfordsentinel.com">ngarcia@hanfordsentinel.com</a>. Follow Noe on Twitter at @noecarlosgarcia.</p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22lakers%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lakers label label-default" data-tncms-track-dmp='search: lakers'>Lakers</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-los-angeles label label-default" data-tncms-track-dmp='search: los-angeles'>Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22champions%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-champions label label-default" data-tncms-track-dmp='search: champions'>Champions</a>
            </li> <li>
                <a href="/search/?k=%22nba%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nba label label-default" data-tncms-track-dmp='search: nba'>Nba</a>
            </li> <li>
                <a href="/search/?k=%22miami%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-miami label label-default" data-tncms-track-dmp='search: miami'>Miami</a>
            </li> <li>
                <a href="/search/?k=%22heat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-heat label label-default" data-tncms-track-dmp='search: heat'>Heat</a>
            </li> <li>
                <a href="/search/?k=%22game%206%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-game-6 label label-default" data-tncms-track-dmp='search: game-6'>Game 6</a>
            </li> <li>
                <a href="/search/?k=%22lebron%20james%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lebron-james label label-default" data-tncms-track-dmp='search: lebron-james'>Lebron James</a>
            </li> <li>
                <a href="/search/?k=%22anthony%20davis%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-anthony-davis label label-default" data-tncms-track-dmp='search: anthony-davis'>Anthony Davis</a>
            </li> <li>
                <a href="/search/?k=%22dwight%20howard%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dwight-howard label label-default" data-tncms-track-dmp='search: dwight-howard'>Dwight Howard</a>
            </li> <li>
                <a href="/search/?k=%22jeanie%20buss%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jeanie-buss label label-default" data-tncms-track-dmp='search: jeanie-buss'>Jeanie Buss</a>
            </li> <li>
                <a href="/search/?k=%22alex%20caruso%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-alex-caruso label label-default" data-tncms-track-dmp='search: alex-caruso'>Alex Caruso</a>
            </li> <li>
                <a href="/search/?k=%22jimmy%20butler%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jimmy-butler label label-default" data-tncms-track-dmp='search: jimmy-butler'>Jimmy Butler</a>
            </li> <li>
                <a href="/search/?k=%22bam%20adebayo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bam-adebayo label label-default" data-tncms-track-dmp='search: bam-adebayo'>Bam Adebayo</a>
            </li> <li>
                <a href="/search/?k=%22goran%20dragic%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-goran-dragic label label-default" data-tncms-track-dmp='search: goran-dragic'>Goran Dragic</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1771777" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1808567" class="tncms-block"></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://hanfordsentinel.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=10.12.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'hanfordsentinel.com';
                
                var xListName = 'Breaking News';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-28c61882-c99b-11e7-8fb4-1f847afc4413">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://hanfordsentinel.com/users/profile/Noe%20Garcia" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Noe Garcia"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/avatars/2/8c/618/28c61882-c99b-11e7-8fb4-1f847afc4413.5bcffc648fc46638946865e6441a6022.png?_dc=1596773304"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://hanfordsentinel.com/users/profile/Noe%20Garcia" rel="author" class="tnt-user-profile-link tnt-user-name">Noe Garcia</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
                                    <p class="card-about">Sports reporter for The Sentinel</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ngarcia@hanfordsentinel.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-28c61882-c99b-11e7-8fb4-1f847afc4413" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=28c61882-c99b-11e7-8fb4-1f847afc4413&amp;s=start_time&amp;sd=desc" data-subject="Noe Garcia" data-description="Whenever Noe Garcia posts new content, you'll get an email delivered to your inbox with a link." data-name="Noe Garcia notification" data-author-id="28c61882-c99b-11e7-8fb4-1f847afc4413" data-user-url="https://hanfordsentinel.com/users/">
        <i class="fas tnt-star"></i> Follow Noe Garcia
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://hanfordsentinel.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Farticle_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-3bc432f2-ce31-53b1-99d4-1e5a0dd86651" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/vpd-officers-make-arrest-in-apparent-home-invasion/article_3bc432f2-ce31-53b1-99d4-1e5a0dd86651.html" class="tnt-asset-link">
        
        
            VPD officers make arrest in apparent home invasion</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-07T15:04:00-07:00" class="tnt-date asset-date text-muted">Oct 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Juan Martinez was arrested and booked at the Tulare County Adult Pre-Trial Facility for home invasion robbery, attempted home invasion robbery and attempted residential burglary.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-66f7cd46-1057-521f-b17e-9d631f6f0ba3" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66f7cd46-1057-521f-b17e-9d631f6f0ba3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local-man-continues-search-for-kidney-match-with-blood-drive/article_66f7cd46-1057-521f-b17e-9d631f6f0ba3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local man continues search for kidney match with blood drive"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="905"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/35/0354e795-fc3e-5378-b308-f18f74b3a436/5f80e3419a380.image.jpg?crop=1609%2C905%2C0%2C190&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/35/0354e795-fc3e-5378-b308-f18f74b3a436/5f80e3419a380.image.jpg?crop=1609%2C905%2C0%2C190&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/35/0354e795-fc3e-5378-b308-f18f74b3a436/5f80e3419a380.image.jpg?crop=1609%2C905%2C0%2C190&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/35/0354e795-fc3e-5378-b308-f18f74b3a436/5f80e3419a380.image.jpg?crop=1609%2C905%2C0%2C190&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/35/0354e795-fc3e-5378-b308-f18f74b3a436/5f80e3419a380.image.jpg?crop=1609%2C905%2C0%2C190&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/35/0354e795-fc3e-5378-b308-f18f74b3a436/5f80e3419a380.image.jpg?crop=1609%2C905%2C0%2C190&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/35/0354e795-fc3e-5378-b308-f18f74b3a436/5f80e3419a380.image.jpg?crop=1609%2C905%2C0%2C190&resize=1609%2C905&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local-man-continues-search-for-kidney-match-with-blood-drive/article_66f7cd46-1057-521f-b17e-9d631f6f0ba3.html" class="tnt-asset-link">
        
        
            Local man continues search for kidney match with blood drive</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T16:24:02-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"I’m trying to see if somebody down here in this Valley can help me out with an O-negative kidney," Lemuel Hutchings, who's been in end-stage renal disease since 2014, said.</p><p>The 2nd annual Lemuel Hutchings Fight Against Renal Disease Blood Drive is scheduled for Saturday, Oct. 31.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-62e05205-3157-5510-b6ff-2a0b7064eaef" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62e05205-3157-5510-b6ff-2a0b7064eaef media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-corcoran-man-impersonated-a-police-officer/article_62e05205-3157-5510-b6ff-2a0b7064eaef.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Corcoran man impersonated a police officer"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/10/910b70a9-8e7e-5380-a3e9-ba10aaaeb658/5f7ceefac5840.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/10/910b70a9-8e7e-5380-a3e9-ba10aaaeb658/5f7ceefac5840.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/10/910b70a9-8e7e-5380-a3e9-ba10aaaeb658/5f7ceefac5840.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/10/910b70a9-8e7e-5380-a3e9-ba10aaaeb658/5f7ceefac5840.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/10/910b70a9-8e7e-5380-a3e9-ba10aaaeb658/5f7ceefac5840.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-corcoran-man-impersonated-a-police-officer/article_62e05205-3157-5510-b6ff-2a0b7064eaef.html" class="tnt-asset-link">
        
        
            Police: Corcoran man impersonated a police officer</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-06T16:00:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CORCORAN — A Corcoran man was arrested on multiple charges Saturday, including driving under the influence, after Corcoran Police Department o&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2c5c00dd-f7b9-50e1-8a00-a4773b9fbc81" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c5c00dd-f7b9-50e1-8a00-a4773b9fbc81 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lpd-investigates-shooting-at-hotel/article_2c5c00dd-f7b9-50e1-8a00-a4773b9fbc81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LPD investigates shooting at hotel"
                            class="img-responsive lazyload full default"
                            width="1396"
                            height="785"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/a/44/a44ae70d-4d05-5b9b-9aef-6bde0c99e721/5f72478f3a710.preview.jpg?crop=1396%2C785%2C191%2C132&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/a/44/a44ae70d-4d05-5b9b-9aef-6bde0c99e721/5f72478f3a710.preview.jpg?crop=1396%2C785%2C191%2C132&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/a/44/a44ae70d-4d05-5b9b-9aef-6bde0c99e721/5f72478f3a710.preview.jpg?crop=1396%2C785%2C191%2C132&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/a/44/a44ae70d-4d05-5b9b-9aef-6bde0c99e721/5f72478f3a710.preview.jpg?crop=1396%2C785%2C191%2C132&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/a/44/a44ae70d-4d05-5b9b-9aef-6bde0c99e721/5f72478f3a710.preview.jpg?crop=1396%2C785%2C191%2C132&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/a/44/a44ae70d-4d05-5b9b-9aef-6bde0c99e721/5f72478f3a710.preview.jpg?crop=1396%2C785%2C191%2C132&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/a/44/a44ae70d-4d05-5b9b-9aef-6bde0c99e721/5f72478f3a710.preview.jpg?crop=1396%2C785%2C191%2C132&resize=1396%2C785&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lpd-investigates-shooting-at-hotel/article_2c5c00dd-f7b9-50e1-8a00-a4773b9fbc81.html" class="tnt-asset-link">
        
        
            LPD investigates shooting at hotel</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-06T13:45:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LEMOORE — The Lemoore Police Department is asking the public for any information regarding a shooting that occurred early Monday morning. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-29570413-4712-5685-bb8f-db853a99bec0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-29570413-4712-5685-bb8f-db853a99bec0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hanford-moves-forward-with-food-truck-ordinance/article_29570413-4712-5685-bb8f-db853a99bec0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hanford moves forward with food truck ordinance"
                            class="img-responsive lazyload full default"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/67/4677f5d1-1d74-58b8-94c4-257ae18f0489/5f63e0d734cb2.preview.jpg?crop=1140%2C641%2C110%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/67/4677f5d1-1d74-58b8-94c4-257ae18f0489/5f63e0d734cb2.preview.jpg?crop=1140%2C641%2C110%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/67/4677f5d1-1d74-58b8-94c4-257ae18f0489/5f63e0d734cb2.preview.jpg?crop=1140%2C641%2C110%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/67/4677f5d1-1d74-58b8-94c4-257ae18f0489/5f63e0d734cb2.preview.jpg?crop=1140%2C641%2C110%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/67/4677f5d1-1d74-58b8-94c4-257ae18f0489/5f63e0d734cb2.preview.jpg?crop=1140%2C641%2C110%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/67/4677f5d1-1d74-58b8-94c4-257ae18f0489/5f63e0d734cb2.preview.jpg?crop=1140%2C641%2C110%2C0&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/hanford-moves-forward-with-food-truck-ordinance/article_29570413-4712-5685-bb8f-db853a99bec0.html" class="tnt-asset-link">
        
        
            Hanford moves forward with food truck ordinance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T16:57:03-07:00" class="tnt-date tnt-update-recent asset-date text-muted">35 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HANFORD — After several years, multiple study sessions, meetings and a Planning Commission hearing, the city of Hanford is finally moving forw&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6a4ba0da-1116-555b-becf-6a856cb2e1ae" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/suspect-s-tire-remnants-lead-to-arrest/article_6a4ba0da-1116-555b-becf-6a856cb2e1ae.html" class="tnt-asset-link">
        
        
            Suspect’s tire remnants lead to arrest</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-07T15:05:00-07:00" class="tnt-date asset-date text-muted">Oct 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>On Sept. 29, at 4:48 p.m., officers with the Special Enforcement Unit attempted a traffic stop on a vehicle for a vehicle code violation.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-68e43235-51b4-57aa-b604-f9ff8f2062d3" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68e43235-51b4-57aa-b604-f9ff8f2062d3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lemoore-police-make-arrest-in-homicide-case-search-for-second-suspect/article_68e43235-51b4-57aa-b604-f9ff8f2062d3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lemoore Police make arrest in homicide case, search for second suspect"
                            class="img-responsive lazyload full default"
                            width="716"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/dd/1dda88e4-d997-57ee-bab5-36d716353fc0/5f7ced9288cf5.image.jpg?crop=716%2C403%2C0%2C237&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/dd/1dda88e4-d997-57ee-bab5-36d716353fc0/5f7ced9288cf5.image.jpg?crop=716%2C403%2C0%2C237&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/dd/1dda88e4-d997-57ee-bab5-36d716353fc0/5f7ced9288cf5.image.jpg?crop=716%2C403%2C0%2C237&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/dd/1dda88e4-d997-57ee-bab5-36d716353fc0/5f7ced9288cf5.image.jpg?crop=716%2C403%2C0%2C237&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/dd/1dda88e4-d997-57ee-bab5-36d716353fc0/5f7ced9288cf5.image.jpg?crop=716%2C403%2C0%2C237&resize=716%2C403&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lemoore-police-make-arrest-in-homicide-case-search-for-second-suspect/article_68e43235-51b4-57aa-b604-f9ff8f2062d3.html" class="tnt-asset-link">
        
        
            Lemoore Police make arrest in homicide case, search for second suspect</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-06T11:27:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LEMOORE — Lemoore Police Department officials said they have arrested one suspect in a recent homicide case, but are still searching for a sec&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-98ea3a93-07cd-5312-8c7c-18106bb3e6a2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98ea3a93-07cd-5312-8c7c-18106bb3e6a2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/deputies-search-for-parolee-with-warrant/article_98ea3a93-07cd-5312-8c7c-18106bb3e6a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deputies search for parolee with warrant"
                            class="img-responsive lazyload full default"
                            width="477"
                            height="268"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/7/1f/71fa8ed6-b703-5e42-89b8-470d1d744c91/5f7f8b2ed4ff8.image.jpg?crop=477%2C268%2C2%2C167&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/7/1f/71fa8ed6-b703-5e42-89b8-470d1d744c91/5f7f8b2ed4ff8.image.jpg?crop=477%2C268%2C2%2C167&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/7/1f/71fa8ed6-b703-5e42-89b8-470d1d744c91/5f7f8b2ed4ff8.image.jpg?crop=477%2C268%2C2%2C167&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/7/1f/71fa8ed6-b703-5e42-89b8-470d1d744c91/5f7f8b2ed4ff8.image.jpg?crop=477%2C268%2C2%2C167&resize=477%2C268&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/deputies-search-for-parolee-with-warrant/article_98ea3a93-07cd-5312-8c7c-18106bb3e6a2.html" class="tnt-asset-link">
        
        
            Deputies search for parolee with warrant</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-08T14:57:02-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 8, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HANFORD — The Kings County Sheriff’s Office is searching for a Kerman man who led deputies on a vehicle pursuit and has a warrant out for his arrest. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-52cfc47b-9de1-5772-b05d-b8b9fe567b2e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52cfc47b-9de1-5772-b05d-b8b9fe567b2e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/search-warrants-yield-thousands-of-marijuana-plants-handgun-cash/article_52cfc47b-9de1-5772-b05d-b8b9fe567b2e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Search warrants yield thousands of marijuana plants, handgun, cash"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/ca/1cacb900-5cfb-576d-98f4-522eeb3c20e5/5f7f795f8ad37.image.jpg?crop=480%2C270%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/ca/1cacb900-5cfb-576d-98f4-522eeb3c20e5/5f7f795f8ad37.image.jpg?crop=480%2C270%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/ca/1cacb900-5cfb-576d-98f4-522eeb3c20e5/5f7f795f8ad37.image.jpg?crop=480%2C270%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/ca/1cacb900-5cfb-576d-98f4-522eeb3c20e5/5f7f795f8ad37.image.jpg?crop=480%2C270%2C0%2C185&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/search-warrants-yield-thousands-of-marijuana-plants-handgun-cash/article_52cfc47b-9de1-5772-b05d-b8b9fe567b2e.html" class="tnt-asset-link">
        
        
            Search warrants yield thousands of marijuana plants, handgun, cash</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-08T17:29:10-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 8, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">VISALIA — Within the last month the Visalia Police Department Narcotics Unit began checking into possible indoor illegal marijuana grows at se&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-08c14e3a-51d8-5874-8fa2-b4b1132364d6" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-08c14e3a-51d8-5874-8fa2-b4b1132364d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/kcso-breaks-ground-on-new-headquarters/article_08c14e3a-51d8-5874-8fa2-b4b1132364d6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="KCSO breaks ground on new headquarters"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/b/c7/bc78e989-4e80-5e33-a736-2adb651c23ac/5f7ba143cac94.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/b/c7/bc78e989-4e80-5e33-a736-2adb651c23ac/5f7ba143cac94.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/b/c7/bc78e989-4e80-5e33-a736-2adb651c23ac/5f7ba143cac94.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/b/c7/bc78e989-4e80-5e33-a736-2adb651c23ac/5f7ba143cac94.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/b/c7/bc78e989-4e80-5e33-a736-2adb651c23ac/5f7ba143cac94.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/b/c7/bc78e989-4e80-5e33-a736-2adb651c23ac/5f7ba143cac94.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/b/c7/bc78e989-4e80-5e33-a736-2adb651c23ac/5f7ba143cac94.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/kcso-breaks-ground-on-new-headquarters/article_08c14e3a-51d8-5874-8fa2-b4b1132364d6.html" class="tnt-asset-link">
        
        
            KCSO breaks ground on new headquarters</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-05T18:08:12-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 5, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HANFORD — A groundbreaking ceremony for a new Kings County Sheriff’s Office headquarters was held Monday in Hanford, marking a significant imp&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1886410" class="tncms-block"><section id="block-1886410" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1886410 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1886410" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1886410" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal" class="carousel-inner"><div  class="item photo-f989da72-853a-531f-a734-780cdd0e9acc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Life Again?: The Lakers have made my 2020 bearable","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?resize=1200%2C1200"
                    
                    alt="Life Again?: The Lakers have made my 2020 bearable"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/f/98/f989da72-853a-531f-a734-780cdd0e9acc/5f84d4b373fe3.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal" data-target=".caption-inner-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Fimage_f989da72-853a-531f-a734-780cdd0e9acc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/image_f989da72-853a-531f-a734-780cdd0e9acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f989da72-853a-531f-a734-780cdd0e9acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Fimage_f989da72-853a-531f-a734-780cdd0e9acc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/image_f989da72-853a-531f-a734-780cdd0e9acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f989da72-853a-531f-a734-780cdd0e9acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/news/life-again-the-lakers-have-made-my-2020-bearable/image_f989da72-853a-531f-a734-780cdd0e9acc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/image_f989da72-853a-531f-a734-780cdd0e9acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f989da72-853a-531f-a734-780cdd0e9acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/f989da72-853a-531f-a734-780cdd0e9acc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f989da72-853a-531f-a734-780cdd0e9acc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Life%20Again%3F%3A%20The%20Lakers%20have%20made%20my%202020%20bearable&body=https%3A%2F%2Fhanfordsentinel.com%2Fnews%2Flife-again-the-lakers-have-made-my-2020-bearable%2Fimage_f989da72-853a-531f-a734-780cdd0e9acc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f989da72-853a-531f-a734-780cdd0e9acc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/image_f989da72-853a-531f-a734-780cdd0e9acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f989da72-853a-531f-a734-780cdd0e9acc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f989da72-853a-531f-a734-780cdd0e9acc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f989da72-853a-531f-a734-780cdd0e9acc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f989da72-853a-531f-a734-780cdd0e9acc" class="save-list-f989da72-853a-531f-a734-780cdd0e9acc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f989da72-853a-531f-a734-780cdd0e9acc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46e5b486-1260-5379-b77a-c6ddd9cf1a69">
                            <div class="item-container">
				                <div data-track-object='{"title":"Life Again?: The Lakers have made my 2020 bearable","url":"/news/life-again-the-lakers-have-made-my-2020-bearable/article_c8ac6498-4782-5340-96d9-6b9a23ea28ee.html","uuid":"c8ac6498-4782-5340-96d9-6b9a23ea28ee","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/6e/46e5b486-1260-5379-b77a-c6ddd9cf1a69/5f84d6d1e29aa.image.jpg"
                    
                    alt="Bubble Kings: Lakers run past Heat for 17th NBA championship"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="512"
                    height="341"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/4/6e/46e5b486-1260-5379-b77a-c6ddd9cf1a69/5f84d6d1e29aa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal" data-target=".caption-inner-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal collapse in"><div class="caption-text"><p>Los Angeles Lakers' LeBron James (23) celebrates with his teammates after the Lakers defeated the Miami Heat 106-93 in Game 6 of basketball's NBA Finals Sunday, Oct. 11, 2020, in Lake Buena Vista, Fla. (AP Photo/Mark J. Terrill)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-46e5b486-1260-5379-b77a-c6ddd9cf1a69" class="tnt-byline asset-byline"  >
            Mark J. Terrill
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fap%2Fsports%2Fbubble-kings-lakers-run-past-heat-for-17th-nba-championship%2Fimage_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ap/sports/bubble-kings-lakers-run-past-heat-for-17th-nba-championship/image_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e5b486-1260-5379-b77a-c6ddd9cf1a69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bubble%20Kings%3A%20Lakers%20run%20past%20Heat%20for%2017th%20NBA%20championship&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fap%2Fsports%2Fbubble-kings-lakers-run-past-heat-for-17th-nba-championship%2Fimage_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ap/sports/bubble-kings-lakers-run-past-heat-for-17th-nba-championship/image_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e5b486-1260-5379-b77a-c6ddd9cf1a69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/ap/sports/bubble-kings-lakers-run-past-heat-for-17th-nba-championship/image_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ap/sports/bubble-kings-lakers-run-past-heat-for-17th-nba-championship/image_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e5b486-1260-5379-b77a-c6ddd9cf1a69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/46e5b486-1260-5379-b77a-c6ddd9cf1a69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46e5b486-1260-5379-b77a-c6ddd9cf1a69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Bubble%20Kings%3A%20Lakers%20run%20past%20Heat%20for%2017th%20NBA%20championship&body=https%3A%2F%2Fhanfordsentinel.com%2Fap%2Fsports%2Fbubble-kings-lakers-run-past-heat-for-17th-nba-championship%2Fimage_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46e5b486-1260-5379-b77a-c6ddd9cf1a69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ap/sports/bubble-kings-lakers-run-past-heat-for-17th-nba-championship/image_46e5b486-1260-5379-b77a-c6ddd9cf1a69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46e5b486-1260-5379-b77a-c6ddd9cf1a69"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46e5b486-1260-5379-b77a-c6ddd9cf1a69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46e5b486-1260-5379-b77a-c6ddd9cf1a69" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46e5b486-1260-5379-b77a-c6ddd9cf1a69" class="save-list-46e5b486-1260-5379-b77a-c6ddd9cf1a69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46e5b486-1260-5379-b77a-c6ddd9cf1a69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1771515" class="tncms-block site-logo-container"><div id="site-logo-1771515" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/10ab9792-448f-11ea-b290-4f2468397396.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/10ab9792-448f-11ea-b290-4f2468397396.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/10ab9792-448f-11ea-b290-4f2468397396.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/10ab9792-448f-11ea-b290-4f2468397396.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/10ab9792-448f-11ea-b290-4f2468397396.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/10ab9792-448f-11ea-b290-4f2468397396.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1771516" class="tncms-block site-follow-us branding-links"><div class="follow-links-1771516 default">
    
    <section id="block-1771516" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://hanfordsentinel.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1771518" class="tncms-block site-footer-heading"><section id="block-1771518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1771518 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-sentinel"  href="http://hanfordsentinel.com"  target="_blank" rel="noopener"><span class="nav-label">The Sentinel</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-selma-enterprise"  href="http://selmaenterprise.com/"  target="_blank" rel="noopener"><span class="nav-label">The Selma Enterprise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-kingsburg-recorder"  href="http://kingsburgrecorder.com/"  target="_blank" rel="noopener"><span class="nav-label">The Kingsburg Recorder</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-lemoore-navy-news"  href="http://lemoorenavynews.com/"  target="_blank" rel="noopener"><span class="nav-label">The Lemoore Navy News</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1771519" class="tncms-block site-footer-heading"><section id="block-1771519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1771519 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/terms/" ><span class="nav-label">Terms of Use</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1771517" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1771517"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Sentinel</a>, 300 West 6th Street Hanford, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c8ac6498-4782-5340-96d9-6b9a23ea28ee")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/hanfordsentinel.com/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c8ac6498_4782_5340_96d9_6b9a23ea28ee = false;
                var gallery_changed_c8ac6498_4782_5340_96d9_6b9a23ea28ee = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee .owl-stage-outer").height( $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c8ac6498_4782_5340_96d9_6b9a23ea28ee = $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee').data('owlCarousel');
                $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c8ac6498_4782_5340_96d9_6b9a23ea28ee.prev();
                });
                $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c8ac6498_4782_5340_96d9_6b9a23ea28ee.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c8ac6498_4782_5340_96d9_6b9a23ea28ee_photo_modal = false;
                var gallery_changed_c8ac6498_4782_5340_96d9_6b9a23ea28ee_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .owl-stage-outer").height( $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c8ac6498_4782_5340_96d9_6b9a23ea28ee_photo_modal = $('#gallery-items-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal').data('owlCarousel');
                $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c8ac6498_4782_5340_96d9_6b9a23ea28ee_photo_modal.prev();
                });
                $('#carousel-c8ac6498-4782-5340-96d9-6b9a23ea28ee-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c8ac6498_4782_5340_96d9_6b9a23ea28ee_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588921285"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921286"></script></body>
</html>