
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://hanfordsentinel.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="business, local" />
<meta name="news_keywords" content="business, local" />
<meta name="description" content="Donut country is &rdquo;truly a family business,&rdquo; said manager and owner Manyla Hahn." />
<meta name="author" content="Lauren Roche" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437577546" />
<meta name="google-play-app" content="app-id=com.hanfordsentinel.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="tf2vzGp13BLlDK3SZ-5J-MPpr-KEnr5CQJaGxeP8P6Y" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C976%2C0%2C69&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Donut Country is a family business in the truest sense" />
<meta property="og:description" content="Donut country is &rdquo;truly a family business,&rdquo; said manager and owner Manyla Hahn." />
<meta property="og:site_name" content="Hanford Sentinel" />
<meta property="og:section" content="business" />
<meta property="fb:app_id" content="101884836529938" />
<meta property="article:publisher" content="https://www.facebook.com/HanfordSentinel?ref=sgm" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C976%2C0%2C69&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hanfordsentinel" />
<meta name="twitter:image:alt" content="donut country" />
<meta property="fb:pages" content="160518053974667" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Lauren Roche","start_hour":"09","id":"8385786b-4b12-5831-aa27-b9bdb456b8f1","app":"editorial","ga_page":"\/business\/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"true"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176522864-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7638,5816,7293,7636,7637", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '8385786b-4b12-5831-aa27-b9bdb456b8f1';
    __tnt.ads.dfp.targeting.k = ["business","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hanfordsentinel.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/hanfordsentinel.com/business';
            
                gptAdSlots['ad-1971550'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1971550').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1971550'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/hanfordsentinel.com/business';
            
                gptAdSlots['ad-1986632'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1986632').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1986632'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/hanfordsentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1971546'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1971546').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1971546'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/16625b0649fbfb595911c1c7f30909d45ad78c1c.js?api=true"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hanfordsentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2605225'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-2605225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2605225'].setTargeting('pos', ['breakout-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/hanfordsentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1971547'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1971547').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1971547'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/hanfordsentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1971548'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1971548').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1971548'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/hanfordsentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1971549'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1971549').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1971549'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/hanfordsentinel.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1971540'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1971540').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1971540'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '346744945308'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Donut Country is a family business in the truest sense | business | hanfordsentinel.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #860000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B92025; }#site-header-container{ border-bottom: 3px solid #B92025; }#site-footer-container{ border-top: 3px solid #B92025; } .tnt-bg-accent { background-color: #B92025; } a .tnt-caret-down { color: #B92025; } .block-title .block-title-inner { border-color: #B92025; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B92025; } .form-control:focus { border-bottom-color: #B92025; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://hanfordsentinel.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/fb280a56-ac28-11eb-a321-07278ce0ad9d.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Donut Country is a family business in the truest sense | business | hanfordsentinel.com" href="http://hanfordsentinel.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    
    
    
    

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-8385786b-4b12-5831-aa27-b9bdb456b8f1  section-business type-article infinity-summary-sticky-siderail" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('hanfordsentinel.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Lauren+Roche&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=8385786b-4b12-5831-aa27-b9bdb456b8f1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://hanfordsentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fhanfordsentinel.com%252Fbusiness%252Fdonut-country-is-a-family-business-in-the-truest-sense%252Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://hanfordsentinel.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fhanfordsentinel.com%252Fbusiness%252Fdonut-country-is-a-family-business-in-the-truest-sense%252Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://hanfordsentinel.com/content/tncms/live/" data-endpoint="https://hanfordsentinel.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7638);
                
                bloxServiceIDs.push(5816);
                
                bloxServiceIDs.push(7293);
                
                bloxServiceIDs.push(7636);
                
                bloxServiceIDs.push(7637);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://hanfordsentinel.com/tncms/admin/editorial-asset/?edit=8385786b-4b12-5831-aa27-b9bdb456b8f1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1971530" class="tncms-block in-drawer"><div id="site-logo-1971530" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/6a4000c4-ac29-11eb-a31e-e77b92b709b3.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/6a4000c4-ac29-11eb-a31e-e77b92b709b3.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/6a4000c4-ac29-11eb-a31e-e77b92b709b3.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/6a4000c4-ac29-11eb-a31e-e77b92b709b3.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/6a4000c4-ac29-11eb-a31e-e77b92b709b3.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/6a4000c4-ac29-11eb-a31e-e77b92b709b3.png?resize=400%2C72 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/6a4000c4-ac29-11eb-a31e-e77b92b709b3.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="430"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1971368" class="tncms-block hidden-md hidden-lg"><section id="block-1971368" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1971368" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1971368" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1971368" class="site-search-form input-group default normal ">
        <label for="site-search-1971368-term" class="sr-only">Site search</label>
        <input id="site-search-1971368-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1971368-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1971368" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1971369" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1971369" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://hanfordsentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1971369').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://hanfordsentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1971369').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://hanfordsentinel.com/users/logout/" id="user-logout-form-1971369"><input type="hidden" name="referer_url" value="https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/arrest-logs/"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://hanfordsentinel.com/forms/contact/submit_a_news_tip/"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-news-tip-with-our-editors ">Share A News Tip With Our Editors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/hanfordsentinel/"  target="_blank" rel="noopener" class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/hanfordsentinel/obituary-search.aspx?affiliateid=1781&amp;stateid=7"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/directory_church/"  class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar ">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/72/1729e616-6d94-11ec-a62e-abb7762e2ac7/61d49f53c170e.preview.jpg?resize=1396%2C1058"  target="_blank" rel="noopener" class="nav-link tnt-section-hanford-sentinel-retail-locations ">Hanford Sentinel Retail Locations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/72/1729e616-6d94-11ec-a62e-abb7762e2ac7/61d49f53c170e.preview.jpg?resize=1396%2C1058"  target="_blank" rel="noopener" class="nav-link tnt-section-hanford-sentinel-retail-locations">Hanford Sentinel Retail Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-publications expand-label">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hanfordsentinel.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-sentinel">The Sentinel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/selma-kingsburg"  class="nav-link tnt-section-selma-enterprise">Selma Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/selma-kingsburg"  class="nav-link tnt-section-kingsburg-recorder">Kingsburg Recorder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pages/special_sections.html"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-buy-sell ">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://hanfordsentinel.com/forms/contact/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service expand-label">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?mode=radar&amp;weather_zip=93230"  class="nav-link tnt-section-weather-live-radar ">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1971529" class="tncms-block in-drawer social-links"><div class="follow-links-1971529 default">
    
    <section id="block-1971529" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HanfordSentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HanfordSentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HanfordSentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://hanfordsentinel.com",
  "sameAs" : ["https://www.facebook.com/HanfordSentinel/","https://twitter.com/HanfordSentinel","https://www.youtube.com/user/HanfordSentinel"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1971360" class="tncms-block"><div id="site-logo-1971360" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png?resize=640%2C75 640w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/7a4132b8-ac29-11eb-a31e-6f5d6b8fa510.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="82"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1971362" class="tncms-block"><div id="user-controls-1971362" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://hanfordsentinel.com/users/signup/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://hanfordsentinel.com/users/login/?referer_url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://hanfordsentinel.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1971362').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://hanfordsentinel.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://hanfordsentinel.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1971362').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://hanfordsentinel.com/users/logout/" id="user-logout-form-1971362"><input type="hidden" name="referer_url" value="https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1970917" class="tncms-block"><div id="notification-button-1970917" class="notification-button pull-right" data-control="notification" data-id="1970917" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1971361" class="tncms-block"><ul id="site-search-1971361-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1971361" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1971361" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1971361-term" class="sr-only">Site search</label>
        <input id="site-search-1971361-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1971361-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1971361" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HANFORDSENTINEL&amp;publisher_url:hanfordsentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-event-calendar"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/hanfordsentinel/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-sell"  href="/ads/"  tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Donut Country is a family business in the truest sense
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/8385786b-4b12-5831-aa27-b9bdb456b8f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&body=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8385786b-4b12-5831-aa27-b9bdb456b8f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1971550" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1971550" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1971550');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1986632" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1986632" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1986632');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1971313" class="tncms-block eedition-latest"><section id="block-1971313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1971313 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1971313-7ac520ff-de1a-508b-8583-8e8388f73d13" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ac520ff-de1a-508b-8583-8e8388f73d13 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/the-sentinel/edition_7ac520ff-de1a-508b-8583-8e8388f73d13.html" class="tnt-asset-link"  aria-label="The Sentinel">
                
                
                
                <img
                    alt="The Sentinel"
                    src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/eedition/7/e6/7e62a04d-9129-55b1-a2fd-40969b05ece1/62e0b2767a94f.preview-300.jpg?resize=98%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="300"
                    height="614" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/eedition/7/e6/7e62a04d-9129-55b1-a2fd-40969b05ece1/62e0b2767a94f.preview-300.jpg?resize=300%2C614" alt="" aria-hidden="true" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-sentinel/edition_7ac520ff-de1a-508b-8583-8e8388f73d13.html" class="tnt-asset-link" aria-label="The Sentinel">
        

        
            The Sentinel</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1971366" class="tncms-block"><div id="site-logo-1971366" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png?resize=640%2C75 640w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/5d22be54-ac29-11eb-a31e-97f8534bc031.png 750w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="82"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, July 27, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1971364" class="tncms-block padding-top"><div id="weather-1971364" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93230" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond"> </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1970922" class="tncms-block solo-promo"><section id="block-1970922" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1970922-8385786b-4b12-5831-aa27-b9bdb456b8f1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8385786b-4b12-5831-aa27-b9bdb456b8f1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="tnt-asset-link"  aria-label="Donut Country is a family business in the truest sense">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Donut Country is a family business in the truest sense"
                            class="img-responsive lazyload full blur"
                            width="1859"
                            height="1046"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C1046%2C0%2C34&resize=1859%2C1046&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=200%2C120" alt="" aria-hidden="true" loading="lazy" height="120" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="tnt-asset-link" aria-label="Donut Country is a family business in the truest sense">
        

        
            Donut Country is a family business in the truest sense</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1971270" class="tncms-block solo-promo"><section id="block-1971270" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1971270-07cfd669-b66b-55bd-a5ff-f205310015ae" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-community tnt-sub-section-selma-kingsburg tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-07cfd669-b66b-55bd-a5ff-f205310015ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/selma-kingsburg/sports/selma-athlete-places-first-in-mnaa-competition/article_07cfd669-b66b-55bd-a5ff-f205310015ae.html" class="tnt-asset-link"  aria-label="Selma athlete places first in MNAA competition">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Selma athlete places first in MNAA competition"
                            class="img-responsive lazyload full blur"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/7c/07cfd669-b66b-55bd-a5ff-f205310015ae/62e01127d1ee1.preview.jpg?crop=500%2C281%2C217%2C59&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/7c/07cfd669-b66b-55bd-a5ff-f205310015ae/62e01127d1ee1.preview.jpg?crop=500%2C281%2C217%2C59&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/7c/07cfd669-b66b-55bd-a5ff-f205310015ae/62e01127d1ee1.preview.jpg?crop=500%2C281%2C217%2C59&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/7c/07cfd669-b66b-55bd-a5ff-f205310015ae/62e01127d1ee1.preview.jpg?crop=500%2C281%2C217%2C59&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/7c/07cfd669-b66b-55bd-a5ff-f205310015ae/62e01127d1ee1.preview.jpg?crop=500%2C281%2C217%2C59&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/7c/07cfd669-b66b-55bd-a5ff-f205310015ae/62e01127d1ee1.preview.jpg?crop=500%2C281%2C217%2C59&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/0/7c/07cfd669-b66b-55bd-a5ff-f205310015ae/62e01127d1ee1.preview.jpg?crop=500%2C339%2C217%2C31&resize=200%2C136&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/selma-kingsburg/sports/selma-athlete-places-first-in-mnaa-competition/article_07cfd669-b66b-55bd-a5ff-f205310015ae.html" class="tnt-asset-link" aria-label="Selma athlete places first in MNAA competition">
        

        
            Selma athlete places first in MNAA competition</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1971271" class="tncms-block solo-promo"><section id="block-1971271" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1971271-cdd07f12-cce6-5795-a075-08ee9af60953" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-announcements tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cdd07f12-cce6-5795-a075-08ee9af60953 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/announcements/obituaries/gerald-jerry-everard-madden/article_cdd07f12-cce6-5795-a075-08ee9af60953.html" class="tnt-asset-link"  aria-label="Gerald (Jerry) Everard Madden">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gerald (Jerry) Everard Madden"
                            class="img-responsive lazyload full blur"
                            width="793"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?crop=793%2C446%2C0%2C384&resize=793%2C446&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/1/e8/1e81beca-c6e0-58ca-ad2f-33e4d815a572/62d1141b255a5.image.jpg?resize=200%2C307" alt="" aria-hidden="true" loading="lazy" height="307" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/announcements/obituaries/gerald-jerry-everard-madden/article_cdd07f12-cce6-5795-a075-08ee9af60953.html" class="tnt-asset-link" aria-label="Gerald (Jerry) Everard Madden">
        

        
            Gerald (Jerry) Everard Madden</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1970923" class="tncms-block solo-promo"><section id="block-1970923" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1970923-9a80b2fb-78c2-53d4-816c-c943c9123ab1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a80b2fb-78c2-53d4-816c-c943c9123ab1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/entertainment/kings-players-open-the-curious-savage-on-july-30/article_9a80b2fb-78c2-53d4-816c-c943c9123ab1.html" class="tnt-asset-link"  aria-label="Kings Players open 'The Curious Savage' on July 30">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kings Players open 'The Curious Savage' on July 30"
                            class="img-responsive lazyload full blur"
                            width="1240"
                            height="698"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C698%2C2%2C325&resize=1240%2C698&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/9/a8/9a80b2fb-78c2-53d4-816c-c943c9123ab1/62dac8926f3c7.preview.jpg?crop=1240%2C950%2C2%2C198&resize=200%2C153&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="153" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/kings-players-open-the-curious-savage-on-july-30/article_9a80b2fb-78c2-53d4-816c-c943c9123ab1.html" class="tnt-asset-link" aria-label="Kings Players open 'The Curious Savage' on July 30">
        

        
            Kings Players open 'The Curious Savage' on July 30</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1971546" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1971546" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1971546');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1970919" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d9969d1b-b1f8-50be-824e-dfebc12045e0" class="modal fullscreen in modal-image image-default modal-d9969d1b-b1f8-50be-824e-dfebc12045e0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=400%2C240"
                        srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=750%2C449 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=990%2C593 990w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1035%2C620 1035w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1200%2C719 1200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1333%2C799 1333w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1476%2C884 1476w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1859%2C1114 2008w"
                        sizes="100vw"
                        
                        width="1859"
                        height="1114"
                        alt="donut country"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=200%2C120" alt="" aria-hidden="true" loading="lazy" height="120" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d9969d1b-b1f8-50be-824e-dfebc12045e0" data-target=".caption-inner-modal-image-d9969d1b-b1f8-50be-824e-dfebc12045e0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d9969d1b-b1f8-50be-824e-dfebc12045e0 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b57dabe6.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1859%2C1114&photographer=Parker Bowman/The Sentinel &section=business')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p><span>Donut Country, located at 1716 N 11th Ave, Hanford, is shown. </span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Parker Bowman/The Sentinel </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fdonut-country%2Fimage_d9969d1b-b1f8-50be-824e-dfebc12045e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/donut-country/image_d9969d1b-b1f8-50be-824e-dfebc12045e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9969d1b-b1f8-50be-824e-dfebc12045e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=donut%20country&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fdonut-country%2Fimage_d9969d1b-b1f8-50be-824e-dfebc12045e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/donut-country/image_d9969d1b-b1f8-50be-824e-dfebc12045e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9969d1b-b1f8-50be-824e-dfebc12045e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/donut-country/image_d9969d1b-b1f8-50be-824e-dfebc12045e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/donut-country/image_d9969d1b-b1f8-50be-824e-dfebc12045e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9969d1b-b1f8-50be-824e-dfebc12045e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/d9969d1b-b1f8-50be-824e-dfebc12045e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9969d1b-b1f8-50be-824e-dfebc12045e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20donut%20country&body=https%3A%2F%2Fhanfordsentinel.com%2Fdonut-country%2Fimage_d9969d1b-b1f8-50be-824e-dfebc12045e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9969d1b-b1f8-50be-824e-dfebc12045e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/donut-country/image_d9969d1b-b1f8-50be-824e-dfebc12045e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9969d1b-b1f8-50be-824e-dfebc12045e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://hanfordsentinel.com/donut-country/image_d9969d1b-b1f8-50be-824e-dfebc12045e0.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d9969d1b-b1f8-50be-824e-dfebc12045e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9969d1b-b1f8-50be-824e-dfebc12045e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9969d1b-b1f8-50be-824e-dfebc12045e0" class="save-list-d9969d1b-b1f8-50be-824e-dfebc12045e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9969d1b-b1f8-50be-824e-dfebc12045e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d9969d1b-b1f8-50be-824e-dfebc12045e0 img { max-height: 372px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8385786b-4b12-5831-aa27-b9bdb456b8f1" class="asset article-default"  data-url="https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Donut country is ”truly a family business,” said manager and owner Manyla Hahn.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?crop=1859%2C976%2C0%2C69&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hanfordsentinel.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Donut Country is a family business in the truest sense
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Lauren Roche</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-27T09:00:00-07:00" class="tnt-date asset-date text-muted">
            Jul 27, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-27T09:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-27T09:00:00-07:00">
    <meta itemprop="datePublished" content="2022-07-27T09:00:00-07:00">
    <meta itemprop="dateModified" content="2022-07-27T09:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/8385786b-4b12-5831-aa27-b9bdb456b8f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&body=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d9969d1b-b1f8-50be-824e-dfebc12045e0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d9969d1b-b1f8-50be-824e-dfebc12045e0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1859">
            <meta itemprop="height" content="1114">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1396%2C837">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1396%2C837"><img
                        src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=400%2C240"
                        srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=750%2C449 750w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=990%2C593 990w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1035%2C620 1035w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1200%2C719 1200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1333%2C799 1333w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1476%2C884 1476w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1859%2C1114 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1859"
                        height="1114"
                        alt="donut country"
                        class="img-responsive full tnt-restrict-img-d9969d1b-b1f8-50be-824e-dfebc12045e0 blur" />
            </div><style>
                .tnt-restrict-img-d9969d1b-b1f8-50be-824e-dfebc12045e0 {
                    max-width: 620px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=200%2C120" alt="" aria-hidden="true" loading="lazy" height="120" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b57dabe6.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/assets/v3/editorial/d/99/d9969d1b-b1f8-50be-824e-dfebc12045e0/62e07b5775ee2.image.jpg?resize=1859%2C1114&photographer=Parker Bowman/The Sentinel &section=business')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p><span>Donut Country, located at 1716 N 11th Ave, Hanford, is shown. </span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Parker Bowman/The Sentinel </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" data-smart-adunit="/132916964,23317403/hanfordsentinel.com/business">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/8385786b-4b12-5831-aa27-b9bdb456b8f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&body=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8385786b-4b12-5831-aa27-b9bdb456b8f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/8385786b-4b12-5831-aa27-b9bdb456b8f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&body=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8385786b-4b12-5831-aa27-b9bdb456b8f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Donut country is ”truly a family business,” said manager and owner Manyla Hahn.</p></div><div class="subscriber-preview"><p>Donut Country was purchased in 1988, said Hahn, by her parents. The condition of the purchase was that the couple buy not only the two Donut Country shops but the original owner’s house, as well.</p></div><div class="subscriber-preview"><p>“So my parents partnered with my mom’s sister and her husband and bought [the properties],” said Hahn.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>It was a natural progression for Hahn to step into a more active ownership/ management role as her parents have grown in age and it seems this new role for Hahn is the next natural step for this family-owned, family-run, family-loved business.</p></div><div class="subscriber-only" style="display:none"><p>When Hahn was asked what she liked most about the donut business she confidently answered, ”I like the hours — being able to be done with work at the same time my kids are done with school.”</p></div><div class="subscriber-only" style="display:none"><p>That sounds like a winning combo with a solid mix of family and work life with balance which is what most small business owners seem to long for.</p></div><div class="subscriber-only" style="display:none"><p>It is evident when you step into Donut Country that the service and product is far above par.</p></div><div class="subscriber-only" style="display:none"><p>You can find glazed and maple donuts with toppings like savory bacon or a more classic rainbow sprinkle option for your morning sugar rush.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Always greeted with smiles and welcoming conversation from Hahn and her staff keeps loyal patrons coming back for more.</p></div><div class="subscriber-only" style="display:none"><p>"We value our customers and appreciate their patronage. Our staff knows how much we care about our customers and they try their best to deliver great customer service,” Hahn said. </p></div><div class="subscriber-only" style="display:none"><p>Hahn notes that there are certain attributes that make Donut Country unique.</p></div><div class="subscriber-only" style="display:none"><p>"We are a family business and we treat our customers like family,” she said. </p></div><div class="subscriber-only" style="display:none"><p>The overall vibe of Donut Country is spacious, old school, clean and welcoming for all types of people looking to enjoy a tasty morning or afternoon treat.</p></div><div class="subscriber-only" style="display:none"><p>There is also a sentimental value to this business for Hahn.</p></div><div class="subscriber-only" style="display:none"><p>"I have worked at the Donut Shop with my parents since I was 9. Now I bring my kids with me to Costco and to close up shop. This place is definitely a family business and it puts a smile on my face to have my kids grow up around donuts like I did. I hope we can keep making donuts in Hanford for more generations to come."</p></div><div class="subscriber-only" style="display:none"><p>Donut Country is located at 1716 N 11th Ave, Hanford. Hours are 5 a.m. to 2 p.m. Monday to Saturday and 5:30 a.m. to 2 p.m. Sunday. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&via=hanfordsentinel&url=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20hanfordsentinel.com/tncms/asset/editorial/8385786b-4b12-5831-aa27-b9bdb456b8f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Sentinel%5D%20Donut%20Country%20is%20a%20family%20business%20in%20the%20truest%20sense&body=https%3A%2F%2Fhanfordsentinel.com%2Fbusiness%2Fdonut-country-is-a-family-business-in-the-truest-sense%2Farticle_8385786b-4b12-5831-aa27-b9bdb456b8f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8385786b-4b12-5831-aa27-b9bdb456b8f1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8385786b-4b12-5831-aa27-b9bdb456b8f1" class="save-list-8385786b-4b12-5831-aa27-b9bdb456b8f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8385786b-4b12-5831-aa27-b9bdb456b8f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1971338" class="tncms-block"><section id="block-1971338" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1971338 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1971338" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1971338" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2605225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2605225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2605225');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://hanfordsentinel.com/tncms/search/mlt/?origin=8385786b-4b12-5831-aa27-b9bdb456b8f1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1971547" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1971547" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1971547');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1970961" class="tncms-block style-title"><section id="block-1970961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1970961 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/lemoore-area-beef-plant-approved-john-lindt/article_7ebc1c6b-60d7-56c5-a11e-4936f6fe0109.html" class="tnt-asset-link" aria-label="Lemoore area beef plant approved | John Lindt">
        

        
            Lemoore area beef plant approved | John Lindt</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/hanfords-mendes-named-dairy-princess/article_e254b398-dc8e-5e52-bab8-0ccce61a2635.html" class="tnt-asset-link" aria-label="Hanford's Mendes named Dairy Princess">
        

        
            Hanford's Mendes named Dairy Princess</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/median-home-price-dropping-in-kings-county-john-lindt/article_ef9ad744-ff32-561f-85f2-c33b18539562.html" class="tnt-asset-link" aria-label="Median home price dropping in Kings County | John Lindt">
        

        
            Median home price dropping in Kings County | John Lindt</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/lemoore-shows-the-way-on-gas-prices-john-lindt/article_7dcc318d-32e3-5369-b179-33d320b4b712.html" class="tnt-asset-link" aria-label="Lemoore shows the way on gas prices | John Lindt">
        

        
            Lemoore shows the way on gas prices | John Lindt</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/business/kings-fair-livestock-dairy-auctions-gross-over-1m/article_5a65b8cb-31ef-5b11-8e5a-23222c1c179f.html" class="tnt-asset-link" aria-label="Kings Fair livestock, dairy auctions gross over $1M">
        

        
            Kings Fair livestock, dairy auctions gross over $1M</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1971548" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1971548" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1971548');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1971549" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1971549" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1971549');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1971540" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1971540" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1971540');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1971339" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1971339" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/887f5472-ac29-11eb-a31e-8f0c1f98c64a.png?resize=200%2C24" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/887f5472-ac29-11eb-a31e-8f0c1f98c64a.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/887f5472-ac29-11eb-a31e-8f0c1f98c64a.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/887f5472-ac29-11eb-a31e-8f0c1f98c64a.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/887f5472-ac29-11eb-a31e-8f0c1f98c64a.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/content/tncms/custom/image/887f5472-ac29-11eb-a31e-8f0c1f98c64a.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="47"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1971340" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1971340 default">
    
    <section id="block-1971340" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HanfordSentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HanfordSentinel" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/HanfordSentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://hanfordsentinel.com",
  "sameAs" : ["https://www.facebook.com/HanfordSentinel/","https://twitter.com/HanfordSentinel","https://www.youtube.com/user/HanfordSentinel"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1971342" class="tncms-block"><section id="block-1971342" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1971342 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-the-sentinel"  href="http://hanfordsentinel.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Sentinel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-selma-enterprise"  href="http://selmaenterprise.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Selma Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-kingsburg-recorder"  href="http://kingsburgrecorder.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Kingsburg Recorder</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1971341" class="tncms-block"><section id="block-1971341" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1971341 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/terms/"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HANFORDSENTINEL&amp;publisher_url:hanfordsentinel.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1971343" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1971343"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Sentinel</a>, 300 West 6th Street Hanford, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8385786b-4b12-5831-aa27-b9bdb456b8f1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1971368'),
            query_input = d.getElementById('site-search-1971368-term'),
            search_dropdown = d.getElementById('site-search-1971368-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1971368 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1971361'),
            query_input = d.getElementById('site-search-1971361-term'),
            search_dropdown = d.getElementById('site-search-1971361-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1971361 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '16625b0649fbfb595911c1c7f30909d45ad78c1c', page_url: 'https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-8385786b-4b12-5831-aa27-b9bdb456b8f1");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://hanfordsentinel.com/business/donut-country-is-a-family-business-in-the-truest-sense/article_8385786b-4b12-5831-aa27-b9bdb456b8f1.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hanfordsentinel.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>